平素はSPPM3.0をご利用いただき、誠にありがとうございます。
SPPM3.0管理画面において購入済Appライセンス管理の機能である「購入済App
ライセンス割り当て」ならびに「購入済Appライセンス無効化」が行えない事象の
改善を確認したため、お知らせいたします。
■事象内容
・購入済Appライセンス管理内の「ライセンス割り当て」を実施しても、
デバイスにライセンスが割り当たらない
・購入済Appライセンス管理内の「ライセンス無効化」を実施しても、
デバイスのライセンスを無効化(回収)できない
※ABMで新規でライセンスを購入した場合に、アプリ情報が管理画面に反映されることは
確認しておりますが、その後の「ライセンス割り当て」を行えません。
■対象
iOS/iPadデバイスをご利用中で、購入済App(VPP)機能をご利用中のお客様全て
■発生知得日時
2025年10月16日(木)11時00分頃
■復旧確認日時
2025年10月27日(月)11時00分頃
■原因
・正規システムからの大量アクセスにより Apple社システムが高負荷状態となり、
動作が不安定となっていました
・上記に加え、AWS大規模障害の影響により動作が不安定となっていました
■回避策
「ライセンス割り当て・無効化」が実施されない場合や、時間を要している場合は、
「アプリ情報を更新」ボタンをクリックしてください。
Apple社側で未処理・処理遅延が発生していた内容が保持されていれば、
反映されます。
こちらで解消しなかった場合は、お手数をおかけして恐縮ですが、
購入済Appの「ライセンス割り当て・無効化」操作を再度実施いただきますよう、
お願いいたします。
この度はご迷惑をおかけし誠に申し訳ございません。
今後ともSPPM3.0をよろしくお願いいたします。