平素より、SPPM3.0をご利用いただき、誠にありがとうございます。
SPPM3.0の管理画面において、Managed Appsの機能である「アンインストール指示」を実施しても
正常にアンインストールが行われない等の事象が発生しておりましたが、対応を実施し
改善を確認いたしましたので、お知らせいたします。
■事象内容
・Managed Apps のアンインストール指示が正常に行われないことがある事象
・アプリカタログのレイアウトを変更すると、アプリアイコンが複数表示される
ことがある事象
■対象
iOSをご契約のお客様
■発生知得日時
2025年10月9日(木)17時00分頃
■復旧確認日時
2025年10月14日(火)19時00分頃
■原因
Apple社が提供するアプリ情報を取得するAPIの影響
■回避策
・Managed Apps のアンインストール指示が正常に行われないことがある事象について
本事象は、アンインストール指示を実施する際に誤ったアプリ情報を
参照することで発生しており、昨日の対応により、既に当該事象が発生していた
お客様の環境につきましては正しい情報に修正し、
正常に動作することを確認しております。
・アプリカタログのレイアウトを変更すると、アプリアイコンが複数表示されることが
ある事象について
対応作業は完了しており、新たに本事象が発生することはございません。
既に発生していたお客様環境については修正対応済みとなり、お客様側で
対応いただく操作等はございません。
この度はご迷惑をおかけし誠に申し訳ございません。
今後とも SPPM3.0をよろしくお願いいたします。